Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Firmenkunden / Bildungseinrichtungs Shop

Bausätze

2 Bausätze, kein HM-IP möglich

Beiträge zu diesem Thema: 21
Für Aktionen im ELV-Technik-Netzwerk müssen Sie sich ein Profil erstellen

ELV Komplettbausatz Smart Home Funk-Modulplatine für Raspberry Pi 3 B, RPI-RF-MOD

Artikel-Nr.: 152941

zum Produkt
2 Bausätze, kein HM-IP möglich
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
14.07.2018, 08:22
Meine beiden Bausätze sind angekommen.

Egal welches von beiden ich auf auf den Raspi 3B+ stecke und das neueste RaspberryMatic-Image lade, es kommt immer die Meldung, das eine Komponente nicht läuft (HmIP-RF).

Geräte anlernen zeigt auch nur die Non-IP-Maske (Non-IP anlernen geht, HmIP nicht).

Wo habe ich den Denkfehler?
Das beide Bausätze defekt sind, kann ich mir nicht denken ... und löten kann ich ;-)

Danke und Gruß,
Eric
Aw: 2 Bausätze, kein HM-IP möglich
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
14.07.2018, 22:16
Ich habe exakt dasselbe Problem.

Neu im HM-Universum, aber mit Raspberrymatic 2.35.16.20180708 und meinem Rasberry Pi 3B / RPI-RF-MOD bekomme ich exakt dieselben Fehlermeldungen und habe dasselbe Problem, dass ich keine HM-IP Geräte anlernen kann :(
Aw: 2 Bausätze, kein HM-IP möglich
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
15.07.2018, 15:48
Auch bei mir zeigt sich diese Problematik.
Ein Anlernen von HomematicIP Komponenten ist nicht möglich,
diese Auswahlleiste wird nicht angezeigt.
Aw: 2 Bausätze, kein HM-IP möglich
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
15.07.2018, 16:03
Komisch - mein Raspberry Bi 3 Model B (ohne +) mit der gleichen RaspberryMatic-Version zeigt mir beim Anlernen auch die Homematic IP - Schaltflächen an.
Auch die schon vorhandenen Homematic IP - Geräte sind seit 3 Tagen voll funktionsfähig.

Nachtrag (15.7.2018)

Ich habe die neue Version über die Updatefunktion (Einstellungen - Systensteuerung - Zentralenwartung - RaspberryMatic Software - Softwareupdate durchführen)der jeweils bestehenden Vorgängerversion durchgeführt und nicht über den früher üblichen Weg:

    Installation der RaspberryMatic auf SD-Karte
    Booten der neuen RaspberryMatic
    Einspielen der Konfigurationssicherung
    Herunterfahren
    Start

Deshalb haben meine Homematic-IP-Komponenten wohl keine Probleme gehabt und die HomematicIP - Anlernfunktion war auch in der Version vom 8.7.2018 weiter nutzbar.
LG Uwe
Aw: 2 Bausätze, kein HM-IP möglich
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
15.07.2018, 16:15
Wie ich vorhin erfahren habe, ist das wohl ein Bug und es soll ggf. heute Abend noch ein Update / Release geben.

Also einfach etwas Geduld.

Gruß,
Eric
Aw: 2 Bausätze, kein HM-IP möglich
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
16.07.2018, 07:38
Moin zusammen,

mit dem neuen Update von RaspberryMatic soll es jetzt funktionieren (habe leider aktuell keinen Zugriff auf meine Umgebung und kann nicht testen).

Link zum Forum-Beitrag : Your text to link here...

Gruß,
Eric
Aw: 2 Bausätze, kein HM-IP möglich
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
16.07.2018, 07:38
Doppelpost - selber gelöscht.
Aw: 2 Bausätze, kein HM-IP möglich
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
16.07.2018, 09:09
Mir Raspberry 3b und 2.35.16.20180708 konnte ich HM IP anlernen. Auch mit der 2.35.16.20180715.
Aber einzelne Geräte musste ich ca. 10 Mal resetten und anlernen bis es funktioniert hat.
Sehr zäh war ein Raumthermostat und ein Fenstersensor. Jeweils angelernt ohne Code, sondern mit Internetverbindung. Am Ende ging es jedoch.
Aw: 2 Bausätze, kein HM-IP möglich
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
16.07.2018, 09:58
Hallo,

hierbei handelte es sich um einen Bug, der jedoch mit dem neuesten RaspberryMatic-Release behoben wurde:

fixed an important bug in assigning a fresh HmIP device id upon factory reset or upon installing a fresh image which sometimes resulted in not showing the homematicIP teaching user interface in the WebUI.


Für weitere Informationen siehe: https://github.com/jens-maus/RaspberryMatic/releases
Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Aw: 2 Bausätze, kein HM-IP möglich
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
16.07.2018, 14:38
Habe ebenfalls 2 komplette Bausätze mit Raspi 3b+ und aktuelle RaspberryMatic vom 15.07.2018. Kein Anlernen von HM-IP möglich. Mit einem Tinker-Board funktioniert es.
Aw: 2 Bausätze, kein HM-IP möglich
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
18.07.2018, 14:54
Hallo RonnyVogt,

verwenden Sie die aktuelle RaspberryMatic-Version (2.35.16.20180715)?

Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Aw: 2 Bausätze, kein HM-IP möglich
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
25.07.2018, 22:05
Hallo,

ich verwende ein Pi 3 B+ mit RPI-RF-MOD und steige gerade in die Homematic Sache neu ein.
Mein erstes Gerät HmIP-STH (Temperatur- und Luftfeuchtigkeitssensor für innen) ging auch ziemlich Problemlos anlernen. Auch nach einem Werksreset bekomme ich es wieder in raspmatic. Alles Super.
Nun habe ich mit ein HmIP-STHO-A (Temperatur- und Luftfeuchtigkeitssensor für außen) geholt, welches ich einfach nicht anlernen kann.
"HmIP anlernen" Button im Webinterface, Button am Gerät -> ohne Erfolg
"HmIP anlernen" Button im Webinterface, Werkseinstellung vom Gerät -> ohne Erfolg (blinkt aber brav alle 10 Sekunden, da es im Anlernen Modus ist)
Anlernen via STGIN und KEY ist auch erfolglos..
Alle Geräte befinden sich 2 Meter Luftlinie von einander, keine Wände o.ä. dazwischen.
Raspmatic Version 2.35.16.2018715

Hinweis: ich habe ein Sicherheitsschlüssel aktiviert. Kann es damit zusammenhängen, dass kein weiteres Gerät angelernt werden kann?
Aw: 2 Bausätze, kein HM-IP möglich
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
27.07.2018, 13:24
Hallo cHises,

da sich ein HmIP-STH problemlos anlernen lässt, scheinen RaspberryPi und Funkmodul korrekt zu arbeiten.

Falls Sie bereits die aktuelle RaspberryMatic-Version verwenden und nur ein HmIP-STHO-A betroffen ist, ist ein Defekt am Außentemperatursensor die wahrscheinlichste Ursache für das geschilderte Verhalten.

Wenn Sie die Ware direkt bei uns gekauft haben, bitten wir Sie, uns die Ware zur Überprüfung einzusenden. Sollten Sie die Ware nicht direkt bei ELV gekauft haben, senden Sie das Produkt bitte zu Ihrem Lieferanten zurück.
Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Aw: 2 Bausätze, kein HM-IP möglich
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
09.08.2018, 16:18
Bei mir gehts auch nicht. Mit einem Pi3+ und neuestem Raspmatic kann ich keine HmIP Geräte anlernen (Bei mir ein HmIP-FSM). Die alten Bidcos Geräte gehen einwandfrei zum anlernen. Stecke ich das RPI-RF-MOD ab und tausche es gegen das HM-MOD-RPI-PCB
(alles andere bleibt gleich) geht es auf einmal problemlos HmIP Geräte anzulernen.

Wie kann ich das RPI-RF-MOD am besten zurückschicken?
Aw: 2 Bausätze, kein HM-IP möglich
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
10.08.2018, 08:21
Hallo reini12345,

wir empfehlen Ihnen, dass Sie sich zwecks individueller Lösungsfindung mit unserem Kundenservice (Reklamationen / Retouren) unter der Telefonnummer 0491-6008-455 (Mo. - Fr. 09:00 - 18.00 Uhr) in Verbindung setzen. Bitte halten Sie Ihre ELV-Kundennummer bereit, unter der Sie die Ware von uns erworben haben.

Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Aw: 2 Bausätze, kein HM-IP möglich
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
11.08.2018, 17:44
Hallo,
wie ich hier lesen konnte gibt es große Schwierigkeiten beim Anlernen von HM IP beim Rasi 3+.
Ich habe (hatte) auch einen Raspi 3+ und habe probiert das HmIP-FSM16 anzulernen. Es ist mir einmal gelungen, konnte es aber sehr unregelmäßig schalten, meistens Fehlermeldungen (2 Stück ausgegraut) gingen auch beim erfolgreichen Schalten nicht weg.
Habe noch versucht ein HmIP-PCBS-BAT anzulernen, hat nicht funktioniert. Habe bei ELV einen neuen PI 3 ohne + bestellt und mit dem Teil läuft alles hervorragend!! Ich kann schalten wie ich will, auch in der Garage was mit der CCU2 sehr schwierig war, es schaltet wie verrückt. Auch das Anlernen ging ganz einfach und superschnell. Auch anders gehts genausoschnell (gefühlt) wie mit dem 3+. Also irgendwas passt mit dem PI 3+ mit HM IP nicht.
Habe gestern 10.08.18 auch noch die neue Firmware geladen, hat nichts geholfen.
Ich hoffe es bleibt noch lange so.

MfG Bernhard-W
Aw: 2 Bausätze, kein HM-IP möglich
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
20.08.2018, 14:33
Hallo an alle im Thread,

wir konnten das beschriebene Verhalten nachvollziehen.

Mit einem RaspberryPi 3 Modell B+ ist unter Umständen das Anlernen von Homematic IP - Geräten nicht möglich.

Wird ein RaspberryPi 3 Modell B verwendet, ist das Anlernen von Homematic IP - Geräten hingegen problemlos möglich.

Die Ursache hierfür liegt in einer Inkompatibilität zwischen RaspberryMatic - Image und Hardware des RPI 3B+.
Der Leiter des RaspberryMatic-Projektes ist bereits informiert worden und arbeitet an einer Lösung.
Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Aw: 2 Bausätze, kein HM-IP möglich
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
24.08.2018, 18:22
"Der Leiter des RaspberryMatic Projektes wurde informiert"? Also ich hab diesbzgl. keine Nachricht bekommen und kann mir auch nicht vorstellen warum sich ein Pi3b+ hier anders verhalten sollte als ein normaler 3b (ohne Plus).?!?
Aw: 2 Bausätze, kein HM-IP möglich
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
24.08.2018, 19:24
Hallo jens.maus,
aber es ist leider so. Ich habe versucht mit einem Rasp 3+ HMIP Geräte anzulernen und es war sehr schwer oder garnicht möglich. Wenn's denn geklappt hat war die Bedienung nicht möglich oder sehr träge. Habe mir dann einen Raspi 3 ohne + bestellt und mit diesem funktioniert alles perfekt!! HMIP Geräte werden Ruck Zuck angelernt, es funktioniert alles, es schaltet wie verrückt.
Ich war noch NIE so begeistert und hatte noch nie so wenig Fehlermeldungen wie mit dem Raspi 3 ohne +.
Ich habe vorher noch nie mit einem Raspi o.ä. gearbeitet, ich kann kein Englisch und hatte wohl etwas bedenken. Weil alles so gut beschrieben ist, habe ich es gewagt und bin begeistert.
Ich habe wirklich keine Ahnung aber könnte es sein das der PI+ zu schnell ist, nur so eine Vermutung?
Es ist nur schade das der GoldCap nicht geladen wird, aber dafür können Sie ja nichts, aber von ELV und EQ3 hört man auch nichts!

MfG Bernhard-W
Aw: 2 Bausätze, kein HM-IP möglich
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
30.11.2018, 20:28
Hallo,
ich reihe mich hiermit in die Reihe derjenigen ein, die am 3B+ kein HM-IP-Gerät anlernen konnten. Ich habe den 3B+ gegen einen 3B ausgetauscht,das anlernen hat spontan funktioniert.

Ich habe mit dem 3B+ viel probiert, nichts hat geholfen.

Aus meiner Sicht gibt es definitiv ein Problem mit der Raspberrymatic und dem 3B+, welches vielleicht nur mit HM-IP auffällt.
Vielleicht nicht bei jedem, aber offensichtlich bei einigen.
Aw: 2 Bausätze, kein HM-IP möglich
Antwort als hilfreich markieren
1Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
04.12.2018, 07:33
Hallo Bernhard-W,
Hallo Schattenschimmer,

wir sind fälschlicherweise von einer Inkompatibilität ausgegangen, da ein defektes Netzteil in unserem Testaufbau den Funkempfang der Zentrale gestört hat.

Das war leider nicht direkt erkennbar, da das Netzteil nur bei einer bestimmten Belastung zum Störsender wurde und daher mit einem RaspberryPi 3B und auch einer CCU2 in den meisten Fällen keine Probleme verursachte.
Da sich jedoch alle, mit diesem Netzteil versorgte Geräte gelegentlich ungewöhnlich verhielten, kann das Netzteil relativ sicher als alleiniger Verursacher isoliert werden.
Mit einem korrekt arbeitenden Netzteil ist das beschriebene Verhalten nicht mehr aufgetreten.

Wir empfehlen daher, das Netzteil aus dem Zubehör zu Charly zu verwenden und die Zentrale nicht über ein USB-Netzteil durch den RaspberryPi zu versorgen.

Bei Anlernproblemen kann es daher sinnvoll sein, testweise ein anderes Netzteil einzusetzen.
Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Profil erstellen