Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Firmenkunden / Bildungseinrichtungs Shop

ELV Homematic IP Bausätze

Vorsicht beim Aufstecken auf den Raspberry - meiner ist "defekt"/ Empfangsqualität/ Finger weg!

Beiträge zu diesem Thema: 3
Für Aktionen im ELV-Technik-Netzwerk müssen Sie sich ein Profil erstellen

ELV Komplettbausatz Smart Home Funk-Modulplatine für Raspberry Pi 3 B, RPI-RF-MOD

Artikel-Nr.: 152941

zum Produkt
Vorsicht beim Aufstecken auf den Raspberry - meiner ist "defekt"/ Empfangsqualität/ Finger weg!
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
17.11.2020, 21:43
Hallo!
Ich betreibe seit Jahren eine Raspberrymatic mit "altem" Funkmodul und habe nun einige (genauer gesagt: 2) HM-IP-Geräte, die von der Basis oft nicht empfangen wurden. Eigentlich auch unnötig, da diese Geräte (Heizung + Wandthermostat + Drehgriffkontakt) eh direkt miteinander verknüpft sind - aber wie das so ist, man hat es ja gerne "ordentlich".
Also sollte ein HMIP-Accesspoint als LAN-Gateway aufgestellt werden. Und dann gehts los: Geht nicht mit dem alten Funkmodul. Also zusätzlich das neue Funkmodul (gleich inkl. externer Antenne) bestellt.
Voller Freude "zusammengebaut" (vorerst ohne externe Antenne) und aufgesteckt. Strom über den Hohlstecker ran: geht nicht. Häh? Also anderes Netzteil her. Geht nicht. Also per USB-auf-Hohlstecker parallel zu meinen anderen Geräten an einem USB-Mehrfach-Netzteil angeschlossen. Bums, alle Geräte aus. Was nun?
Tja liebe Leut' - Obacht beim Aufstecken des Moduls! Es muss rechts über den Pi3 überstehen mit der Hohlbuchse zu den USB-Anschlüssen. Nicht andersrum, auch wenn das Gebilde dann so schön kompakt wäre.
Also Modul gedreht - läuft! Puh, Glück gehabt. Dachte ich.
Nach kurzer Zeit: Unterspannungsfehler, häh? Hatte ich noch nie... naja, abwarten. Lief auch einen Tag. An Tag 2: mehrere Reboots hintereinander. Was ist los? Watchdog sagt. "CCU High temperature >80 degrees". CPU angefasst: kochend heiß. Also Kühlkörper drauf, kleinen Lüfter ins Gehäuse.
Lief seit dem wieder stabiler aber teilweise langsam und immer noch sehr heiß: Trotz <1% CPU-Auslastung Temperaturen von über 65°C.
Google brachte die Ernüchterung: Vermutlich einen der GPIO-Ports durch das falsche Aufstecken des Funkmoduls beschädigt, irreperabel.
CCU lief seitdem fehlerfrei (immerhin 3 Tage) aber das macht ja keinen Spaß. Also neuen Rpi3b bestellt... (weiter im zweiten Beitrag)
Aw: Vorsicht beim Aufstecken auf den Raspberry - meiner ist "defekt"/ Empfangsqualität/ Finger weg!
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
17.11.2020, 21:45
Desweiteren war die Verbindungsqualität mit der Serienantenne sehr bescheiden, viel viel schlechter, als mit dem alten Modul, welches abgesetzt aber ebenfalls ohne externe Antenne betrieben wurde.
Also die neue, externe Antenne angelötet, Ferritkern drum und angebaut.
Wird etwas besser aber mal ehrlich: Das Modul soll eine bessere Empfangsgüte haben? Da glaub ich nix von.

Heute den neuen RpI3 verbaut. Tausch lief problemlos, Gerät dümpelt jetzt bei so 40 bis 45 Grad rum (statt vorher 65 bis 80). Bisher scheint alles wieder zu laufen...

Es werden nun noch weniger HMIP-Geräte gefunden als vorher, da hilft auch das Gateway nix. Also muss ein weiteres Gateway her. zusätzlich eine CCU2 als LanGateway und gestern noch ein WLAN-Gateway auf Basis des PiZero und dem alten Funkmodul zusammengeschustert.

Merke: Never change a running System! Und schau auf die Anleitung, wie rum man was montiert - vielleicht wäre es hier an der Zeit, mal eine farbige Anleitung beizulegen... Klar, mein Fehler aber das würde helfen.

Kosten: 1x neuer Rpi, 1x zusätzliches HMIP-Lan-Gateway, 1x das neue Funkmodul und jede Menge Zeit und Ärger. Aber dafür emfpange ich jetzt die beiden Geräte (siehe oben), dafür den Wassermelder im Keller noch nicht wieder.

Also Finger weg, wenn das neue Modul nicht zwingend (HMIP-Lan-Gateway) benötigt wird!
Aw: Vorsicht beim Aufstecken auf den Raspberry - meiner ist "defekt"/ Empfangsqualität/ Finger weg!
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
12.12.2020, 16:57
"Never change a running System!" ist zwar mindestens seit 10 oder mehr Jahren obsolet (Software auf dem neuesten Stand halten - wegen der Sicherheit und so), im Forum hier lese ich es aber immer mal wieder.

Und offenbar zu Recht, aber Achtung! Das gilt nur noch für ELV-Systeme.
Mit genügend Zeit, Aufwand, Wissen und Dummheit es ist möglich , Menschen zu verletzen. Tut es nicht.
Profil erstellen