Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Firmenkunden / Bildungseinrichtungs Shop

Jalousie / Markise

Meine Rollläden haben "nervöse Zuckungen"

Beiträge zu diesem Thema: 12
Für Aktionen im ELV-Technik-Netzwerk müssen Sie sich ein Profil erstellen
Meine Rollläden haben "nervöse Zuckungen"
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
18.06.2021, 18:09
Hallo,

Ich steuere meine Rollläden nach Temperatur und Helligkeit. Nach den eingestellten Werten fahren sie problemlos auf den eingestellten Wert runter. Dann allerdings gibt es mal hier, mal da immer wieder Schaltgeräusche in teils regelmäßigen Abständen ohne dass sich Rollläden dabei bewegen. Wenn die Rollläden komplett heruntergefahren sind, passiert das nicht. Hat jemand eine Idee woran das liegen könnte?

Christoph
Viele Grüße, Christoph
Aw: Meine Rollläden haben "nervöse Zuckungen"
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
19.06.2021, 08:17
Hallo Christoph,

mache doch noch einige Angaben hierzu…z.B.
  • Type der eingesetzten Komponenten
  • CCU2/CCU3 mit WebUI-Programm …wenn möglich screenshot
  • Zeitraster der zyklischen Statusübertragungen Temperatur, Luftfeuchtigkeit
  • wenn WebUI-Programm mit Wenn..Dann..Bedingung, welche Art Trigger (bei Änderung auslösen oder bei Aktualiseriung auslösen)
Viele Grüße..elkotek
Aw: Meine Rollläden haben "nervöse Zuckungen"
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
19.06.2021, 12:23
Meine Geräte (alle mit aktueller Firmware):
  • CCU2
  • Rollladenaktor HmIP-BROLL
  • Temperatursensor: HmIP-STHO
  • Lichtsensor: HmIP-SLO
Bei Temperatursensor und Helligkeitssensor habe ich keinerlei Veränderungen an den Grundeinstellungen vorgenommen.

Ich habe auch noch weitere Geräte, die aber hiermit nichts zu tun haben (glaube ich jedenfalls).

Ich würde gerne einen Screenshot vom Programm hochladen, habe aber leider keine Ahnung, wie das funktioniert. Wenn ich weiß, wie das funktioniert, liefere ich den Screenshot umgehend nach.

Viele Grüße

Christoph
Viele Grüße, Christoph
Aw: Meine Rollläden haben "nervöse Zuckungen"
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
19.06.2021, 12:49
Hallo Christoph,

ein screenshot und/oder Bilder kannst Du über einen Bilderhoster (z.B. Dropbox, MagentaCloud, directupload.net, bilder-upload.eu…als link hier einstellen.

Wenn möglich auch ein screenshot der jeweiligen Gerätemenüs von den eingesetzten Komponenten HmIP-STHO , HmIP-SLO, HmIP-BROLL.
Viele Grüße..elkotek
Aw: Meine Rollläden haben "nervöse Zuckungen"
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
19.06.2021, 15:04
Alle Rolladenaktoren sind exakt gleich eingestellt. Ich hoffe, der folgend Link zu den Screenshots funktioniert.

https://www.dropbox.com/sh/hczajl3v3o7usxf/AABvCq0IJWHrzlJxSu1Ruplma?dl=0

Danke für die Hilfe.
Viele Grüße, Christoph
Aw: Meine Rollläden haben "nervöse Zuckungen"
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
19.06.2021, 16:07
Hallo Christoph,

die screenshot von den Gerätemenü habe ich erhalten. So wie ich sehe, hast Du bei der Benutzerverwaltung noch den einfachen Modus eingestellt. Spielt aber bei Deinem Problem keine Rolle. Was noch fehlt...ein/zwei typische WebUI-Programme.
Viele Grüße..elkotek
Aw: Meine Rollläden haben "nervöse Zuckungen"
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
19.06.2021, 16:17
Screenshots von 2 Programmen sind hochgeladen
Viele Grüße, Christoph
Aw: Meine Rollläden haben "nervöse Zuckungen"
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
20.06.2021, 08:18
Würde im ersten Programm von "Auslösen auf Aktualisierung" auf "Auslösen auf Änderung" umstellen
Christian
Aw: Meine Rollläden haben "nervöse Zuckungen"
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
20.06.2021, 09:43
Hallo Christoph,

habe nun Deine screenshot durchgesehen. So wie user christian121212 bereits erwähnte...ist bei Abfrage eines Wertebereiches vorzugsweise ..bei Aktualisierung auslösen.. sinnvoll, da mögliche Übertragungsfehler immer wieder zyklisch korrigiert werden. Damit erfolgt aber auch..zyklisch immer wieder eine Übertragung/Ansteuerung des Aktors….siehe Systemprotokoll. Aber das Relais "klackt" nicht im eigentlichen Sinn……also kein Geräusche. Evtl. einmal Deine akustische Feststellung in Kondex mit dem Systemprotokoll ansehen, ob diese immer gleichzeitig mit der zyklischen Übertragung an den HmIP-BROLL stattfinden.

Was natürlich immer vorkommt, wenn man den aktiven Relais-Ausgang (2) umschaltet auf Ausgang (1)... gibt es ein kurzes, nacheinander folgendes hörbares Schalten der Relais. Da zuerst die Abschaltung (eigenes Relais) erfolgt und dann erst wieder der Relais-/Umschaltekontakt (2…1) in die Ruheposition zurückfällt.

Wenn Du keine Direktverknüpfung evtl. für andere Abläufe benötigst, ist auch eine Vorgabe bei den Entscheidungswerten z.B. beim HmIP-SLO (Kanal..2) nicht notwendig, da die eigentliche Werteabfrage mit der zyklischen Übertragung von Kanal 1 erfolgt. Hat aber auch keine Ursache auf die "Nervosität".

Die gemeinsame Ansteuerung der Aktoren würde ich jeweils bewusst zeitverzögert um…3sec ....also 3..6..9.. im WebUI-Programm direkt durchführen. So wie ich aus dem screenshot des Gerätemenüs HmIP-BROLL entnehme, hast Du vermutlich die Eventverzögerung und Zufallsanteil zwar individuell eingestellt… dies bedeutet aber auch nur, kann sein muss aber nicht. Mit der bewussten zeitlichen Reihenfolge im WebUI-Programm weis man was man hat.

Ansonsten keine erkennbaren Ursachen.
HmIP-BROLL: FW 1.8.20
Viele Grüße..elkotek
Aw: Meine Rollläden haben "nervöse Zuckungen"
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
20.06.2021, 12:19
Danke für die Hilfe.

Es lag offensichtlich tatsächlich an "bei Aktualisierung auslösen". Ich habe jetzt umgestellt auf "bei Änderung auslösen" und die Zuckungen sind vorbei.

Ich verstehe allerdings nicht, warum das so ist. Bei beiden Einstellungen gehen doch mehr oder weniger regelmäßig entsprechende Meldungen ein. Warum reagiert das System bei der einen Einstellung und bei der anderen nicht?
Viele Grüße, Christoph
Aw: Meine Rollläden haben "nervöse Zuckungen"
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
20.06.2021, 13:51
bei Aktualisierung auslösen

Es gehen zyklisch von dem Aktor Meldungen ein. Egal wie der Wert aussieht, das zugehörige Programm wird aufgerufen

bei Änderung auslösen

Das zugehörige Programm wird nur aufgerufen, wenn der übermittelte Wert anders ist, als der schon vorhandene.
Christian
Aw: Meine Rollläden haben "nervöse Zuckungen"
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
20.06.2021, 19:00
Ach so. Jetzt verstehe ich. Ich habe "bei Veränderung auslösen" anders interpretiert. Danke für die Info.
Viele Grüße, Christoph
Profil erstellen